LiteSpeed Cache Version 2.2.1

Description

LiteSpeed Cache for WordPress (LSCWP) is an all-in-one site acceleration plugin, featuring an exclusive server-level cache and a collection of optimization features.

LSCWP supports WordPress Multisite and is compatible with most popular plugins, including WooCommerce, bbPress, and Yoast SEO.

Requirements

General Features may be used by anyone with any web server (LiteSpeed, Apache, NGiNX, etc.).

LiteSpeed Exclusive Features require OpenLiteSpeed, commercial LiteSpeed products, or LiteSpeed-powered hosting.

Fonctionnalités de l’extension

General Features

  • Cache object (Memcached/LSMCD/Redis)
  • Image Optimization
  • Miniiery CSS, JavaScript, et HTML
  • Combiner CSS et JavaScript
  • Lazyload images/iframes
  • Multiple CDN support
  • Charger le CSS/JS de manière asynchrone
  • Cache de navigateur
  • Smart preload crawler with support for SEO-friendly sitemap
  • Nettoyeur et optimiseur de base de données
  • Score d’optimisation PageSpeed
  • Cache OPcode
  • HTTP/2 Push for CSS and JS (on web servers that support it)
  • Prélecture des DNS
  • API Cloudflare
  • Supporte les monosites et multisites (réseau)
  • Importer/exporter les réglages
  • Voir les réglages basiques/avancés
  • Attractive, easy-to-understand interface
  • WebP image format support

LiteSpeed Exclusive Features

  • Automatic page caching to greatly improve site performance
  • Automatic purge of related pages based on certain events
  • Private cache for logged-in users
  • Caching of WordPress REST API calls
  • Separate caching of desktop and mobile views
  • Ability to schedule purge for specified URLs
  • WooCommerce and bbPress support
  • commandes WordPress CLI
  • Simple API system for each cache integration
  • Exclude from cache by URI, Category, Tag, Cookie, User Agent
  • HTTP/2 & QUIC support (QUIC not available in OpenLiteSpeed)
  • ESI (Edge Side Includes) support (Not available in OpenLiteSpeed)

LSCWP Resources

Compatibilité avec les tiers

The vast majority of plugins and themes are compatible with LSCache. Our API is available for those that are not.

Page officielle : https://fr.wordpress.org/plugins/litespeed-cache/